In this Help Doc


Inline Format Menu

Highlight text to view the pop-up (inline) format menu with basic formatting options, such as bold, italic, strikethrough, linking, code format and clear formatting:

  1. Select the text

  2. The Inline Format Menu will appear above the selected text

  3. B will make the text bold

  4. I will make the text italic

  5. This will make a strikethrough text, with a horizontal line through the center.

  6. Link to a website or a different document or video. The keyboard shortcut for Link is Cmd-K on a Mac and Ctrl-K on a PC.

  7. The Inline code will highlight or emphasize a piece of code inside a paragraph. This will also treat the code as text.

  8. Clear formatting will remove all formatting from the selected text

  9. Add comment allows you to add comments to a specific highlighted text in the document. See Add Comments.

Back to top


Insert Sidebar Menu

When on a new line, a "+" symbol appears in the left sidebar. When clicked, it becomes X and provides additional options, such as embedding other Knowledge items and videos, inserting horizontal line and Table of Contents:

  1. Click the "+" symbol

  2. Upload image

  3. Create a Study List

  4. Embed graph

  5. This will collapse the menu

  6. Embed video

  7. Upload file

  8. Insert table

  9. Horizontal line

  10. Table of contents

  11. Paragraph settings

Upload image

  1. Click the "+" symbol

  2. Click Upload image. Drag and drop the image you want to upload

  3. The image will appear in the center. To align it to the left or right,

    click the Toggle float button. Once the image is moved, the underneath text will wrap around the image.

  4. Click Edit image allows you to

    1. Change the link address of the image

    2. Put alternative text to the image. This is an explanation of what the image is. If for some reason the image is not displayed, the alternative text will be visible and the viewer will have a conceptual understanding of what the image contains.

    3. You can specify the width and height of the image

  5. To remove the image, click the Remove image button.

Back to page top | Back to section top

Create a Study List

  1. Click the "+" symbol

  2. Click Embed knowledge items

  3. Select the desired Knowledge item. Click Apply.

  4. Click the Study list. Click Edit Knowledge items.

  5. Select a Knowledge item from the drop-down list.

  6. You can change the order of the Knowledge items by dragging and dropping an item in the desired position. Click Apply.

  7. The Study list will look like the image above. If you need to add more Knowledge items, follow the steps 4 - 6.

  8. To remove the Study list, click on it and click the Remove knowledge items button.

Back to page top | Back to section top

Embed graph

  1. Click the "+" symbol

  2. Click Embed

  3. Select the desired graph. Click Apply.

  4. The added graph won't be immediately displayed

  5. Click Preview

  6. The graph will be visible now

  7. To remove the graph, Edit the Knowledge item, click on the graph and then click the Remove graph button.

Back to page top | Back to section top

Embed video

  1. Click the "+" symbol

  2. Click Embed video

  3. Click Upload video to upload a video stored in your local repository

  4. You can add a video which is already posted online by entering its link

  5. You can change the width and height, if necessary.

  6. Click Apply

  7. To edit the video settings, click Edit video.

  8. To remove the video, click Remove video.

Back to page top | Back to section top

Upload file

  1. Click the "+" symbol

  2. Click Embed. Drag and drop the image you want to upload.

  3. To download the file, click on it and click Download file.

  4. To remove the file, click on it and click Remove file.

Back to page top | Back to section top

Insert table

  1. Click the "+" symbol

  2. Click Insert table.

  3. The table will appear empty. When you start adding data, it will look like the image above.

Back to page top | Back to section top

Horizontal line

  1. Click the "+" symbol

  2. Click Horizontal line

  3. The horizontal line will appear

Back to page top | Back to section top

Table of contents

  1. Click the "+" symbol

  2. Click Table of contents

  3. You can toggle the heading on/off

  4. You can show/hide different heading levels. If "1" is selected, it will only display the H1 headings in the Table of Contents.

  5. In our example, level 3 is selected, so it displays the H1, H2 and H3 headings and also which heading level falls under which one.

  6. To remove the Table of Contents, click the trash button.

Back to page top | Back to section top

Paragraph settings

  1. Click the "+" symbol

  2. Click Paragraph. For more info, see Paragraph Menu.

Back to page top | Back to section top


Style Sidebar Menu

Paragraph Menu

  1. Click on the Paragraph menu. The available paragraph options are:

  2. Normal is the default text size

  3. Heading has 4 different sizes for the headings

  4. Lead Paragraph makes the paragraph slightly bigger than the rest. This is used for the opening paragraph in an article.

  5. Small text makes the default text size smaller

  6. Unordered list allows you to create a bulleted list

  7. Quote turns a paragraph into a quote

  8. Code Block allows you to put a piece of code in the Knowledge item. This will highlight or emphasize the code and will also treat it as text.

Back to page top | Back to section top

Alignment Menu

Below the Paragraph options lies the text alignment menu:

  1. Click on the alignment menu

  2. Choose one of the options to align the paragraph

Back to page top | Back to section top


Top Floating Menu for Other Features

View Menu

  1. Click on the 3 dots

  2. Click View

  3. HTML code allows you to modify the HTML code to change the appearance of the text and images

  4. Hide comments will hide all comments on the Knowledge item. For more info on comments, see Add Comments.

Back to page top | Back to section top

Insert Menu

  1. Click on the 3 dots

  2. Click Insert

  3. Upload image - For more info, see Upload image.

  4. Embed video - For more info, see Embed video.

  5. Upload file - For more info, see Upload file.

  6. Insert table - For more info, see Insert table.

  7. Horizontal rule - For more info, see Horizontal rule.

  8. Table of contents - For more info, see Table of contents.

  9. Version history - For more info, see Version history.

  10. Comment - For more info, see Add Comments.

Back to page top | Back to section top

Format Menu

Paragraph

  1. Click on the 3 dots

  2. Click Format

  3. Click the Paragraph menu. For more info, see Paragraph Menu.

Back to page top | Back to section top

Text

  1. Click on the 3 dots

  2. Click Format

  3. Click the Text menu

Back to page top | Back to section top

Align

  1. Click on the 3 dots

  2. Click Format

  3. Click the Align menu

Back to page top | Back to section top

Bullets & numbering

  1. Click on the 3 dots

  2. Click Format

  3. Click the Bullets & numbering menu

Back to page top | Back to section top

Table

  1. Click on the 3 dots

  2. Click Format

  3. Click the Table menu

Back to page top | Back to section top

MetaPulse Menu

  1. Click on the 3 dots

  2. Click MetaPulse

  3. Graph - For more info, see Embed graph.

  4. Study list - For more info, see Create a Study List.

Back to page top | Back to section top

Undo & Redo

  1. Click on the 3 dots

  2. You can use the undo or redo options to revert changes

Back to page top | Back to section top


Comments & Suggestions

Add Comments

The comments are used between members to facilitate a collaboration on a specific Knowledge item. They do not change anything on the Knowledge item nor are highlighted on it.

  1. Select the text

  2. Click Add comment

  3. Type the comment

  4. Click Add comment

  5. To view the comment, click on the text.

  6. Click the arrow

  7. If the comment is accepted and the corrections are done, you can mark it as resolved.

  8. If the comment needs to be changed or updated, click Edit.

  9. You can also type a reply to the person who submitted the comment

  10. To delete the comment, click the delete button.

Back to page top | Back to section top

Add Suggestions

With suggestions, you can suggest changes to a Knowledge item without changing the original text. If the Author approves your suggestions, they will replace the original text.

Ensure the member is added as a Collaborator and has Comment & suggest permissions to be able to create comments and suggestions. See Add Collaborators.

  1. Click on the 3 dots

  2. Click Suggest changes

  3. Select the text that needs correction and type the correction. The incorrect text is represented in red, whereas the correct text is in green.

  4. Click Comments & suggestions

  5. You can see the suggestion here. Click on it.

  6. You can Reject or Accept the suggestion. You can also type a reply to the person who submitted the suggestion.

Back to page top | Back to section top

Add Collaborators

  1. Click on Collaborators

  2. Select a member

  3. Assign a permission level. Edit allows a member to edit a document and add comments and suggestions. Comment & suggest allows a member to add comments and suggestions only.

  4. Click Add Collaborator

  5. The member will appear as a collaborator

Back to page top | Back to section top

Remove Collaborators

  1. Click on Collaborators

  2. Click on the member permissions

  3. Click Remove collaborator

Back to page top | Back to section top


Version History

Version History allows you to review previous versions of any Knowledge item.

  1. Click on the 3 dots

  2. Click Insert

  3. Click Version history

  4. The Version history table will appear

  5. Select the type of update you are going to do. In this example, it's a Major change.

  6. It will automatically update the Version history table

  7. Click Preview

  8. Before submitting the Knowledge item, you can check the Version history.

  9. It lists all changes done to this Knowledge item. By clicking on the desired version, it will open up.

  10. Click Edit to enter Summary and description for this version, if needed.

  11. You can also View this version

  12. Also, you can filter the Version History by clicking on it and then select the depth of the Version History to be displayed

  13. You can also toggle the Version History heading on/off.

Back to top


Convert to New Editor

Existing Knowledge items created using the legacy editor can be converted to the new Editor by using the Convert to new editor link.

Back to top


Did this answer your question?